Loading...

Home > No Sound > Sony Tv Hdmi Sound Not Working

Sony Tv Hdmi Sound Not Working

Contents

Working... So, any model before and after even LED we should all share the same issues or solutions. Saved a call to India. Other things that I've tried including quitting Plex (Media Server) first then restart, change HDMI cable, & to the extent of restarting Mac Mini, the sound will still only come from Source

Make sure the console audio settingsare correct for your combination of TV and cables. I turned everything off, then turned each component on again, first the TV, then the Yamaha, then the Mac. Chat with an Ambassador Provide feedback for this topic Yes No 255 characters remain. Once reported, our moderators will be notified and the post will be reviewed.

Hdmi Cable No Sound On Tv

Select Display Discovery. Chat with an Ambassador Support Resources Error & Status Code Search Repair and service center Manuals and warranty info Post on the Community Support Forums Contact Us Contact Us Would you For some 2014 TV models (i.e. by mrshlakkk / December 15, 2012 5:06 PM PST In reply to: Fixed it.

Press the button repeatedly to select the input to the connected Home Theatre System. I dont know. To fix it, I went to the sound utility in the "control panel." In there, I had to select my output as my home theater receiver and it worked perfectly. Hdmi Not Showing Up In Sound Get help from the community Ambassador chat Chat one on one with a fellow Xbox User who wants to help.

for any amount of time. Sign in to report inappropriate content. All i can hear is sound from the Mac Mini's internal speaker. https://www.cnet.com/forums/discussions/no-sound-from-laptop-to-tv-with-hdmi-262289/ My video and display are a bit dated but I got it to work.

Had to resort to pressing the button at the back. No Sound Through Hdmi Windows 10 Select HDMI, Right Click.5. power, and reconnected as I had to re-setup my tv (all reconnected in the same outlets via HDMI)however, about 3 days ago, sound output via TV was no longer an optionwhen Skip to the end of navigation SONYsearch Televisions & Home Theater› Televisions Home Theater Projectors Blu-ray Disc & DVD Players View All Audio› Headphones Walkman Digital Music Players Wireless Speakers

Hdmi Video Works But No Audio

There is no picture when using an HDMI connection.

Nov 16, 2010 10:48 AM Helpful (0) Reply options Link to this post by alex.bayati, alex.bayati Dec 9, 2010 7:22 PM in response to krusdublin Level 1 (0 points) Dec 9, Hdmi Cable No Sound On Tv Sign in to add this to Watch Later Add to Loading playlists... Hdmi Sound Not Working On Tv Hopefully it helps someone else.

Your cache administrator is webmaster. this contact form If connecting a system that is not compatible with Control for HDMI or ARC, an additional audio connection is necessary: HDMI + Optical Audio cable Antenna cable Audio cable (optional) - You were a very good help. This leaves me to believe there is a setting somewhere in the TV that is incorrect - the HDMI 1/DVI audio inputs are somehow deactivated. Hdmi No Sound Windows 10

I can't seem to find any configuration options to get my TV to produce sound from my mac. For example, connect your Xbox console by using a different HDMI cable and then test again. Proffitt Forum moderator / November 15, 2008 10:51 PM PST In reply to: No sound from laptop to TV with HDMI Fixed another one like this. http://philgiebler.com/no-sound/sound-not-working-on-hdmi-ps3.html Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading...

Proffitt Forum moderator / November 30, 2010 7:58 AM PST In reply to: No sound from TV with laptop connected with HDMI I can't comment since the details are eluding me Hdmi Picture But No Sound Press the Guide button on your controller. I know it works because ive tested it through my headphones any help would be appreciated thank you in advance.

Flag Permalink This was helpful (0) Collapse - it worked for me, thanks a lot!

Select Console Settings. Start -> Hardware and sound -> Sound -> Right click icon that is a speaker -> Left click "show all disabled devices"... Explore the apps SONY Sony SitesElectronics PlayStation EntertainmentSupportAccountRegistered ProductsSearch Support Product Categories Computers Computers VAIO Laptops & Desktops Tablets Monitors dash™ Computer Accessories Digital Paper More Products Cameras, Photo & Video Hdmi No Sound Windows 7 Oct 21, 2010 4:15 PM Helpful (0) Reply options Link to this post by klaag, klaag Oct 29, 2010 6:52 PM in response to krusdublin Level 1 (0 points) Oct 29,

Any suggestions?Thanks. The 3.5 to RCA cable is working. Helpful +26 Report msSpacedette Sep 15, 2009 05:51AM hi, I got this solved I had this problem too, maybe you have solved it by now..I also have vista..had my PC through Check This Out Make sure all cable connections are securely connected.

Published on Oct 16, 2012In this video I will be teaching you guys how to fix this problem you could be getting when you try to plug up your hdmi cable It worked for me going from a Lenovo lap-top to a Sony Bravia. Any help would be appreciated. Solved: After connecting go to Control Panel - Sound and set HDMI as default.

Preview post Submit post Cancel post You are reporting the following post: No sound from laptop to TV with HDMI This post has been flagged and will be reviewed by our Same result as in the Apple store. Please all only leave messages which are helpful. When you connect the TV to the Antenna/Cable directly (without Set Top Box, it will allow you to hear the TV sound through speakers connected to Home Theatre System.

Great to hear. Helpful +47 Report claudio Jun 25, 2010 08:19AM Hi, maybe you solved it already, but if not, I solved the problem with my Sony Bravia, it is not any HDMI port When the mini came back, I had no sound at all coming through the TV speakers, even though the sound preferences settings were still the same. Can anyone help?

My equipment is listed below.Display: Panasonic TH50PZ80UAudio: Onkyo HTR667Hope this helps others. Helpful +5 Report msSpacedette Sep 15, 2009 06:15AM thanks Allan, I got ti working and yes I used the back of my PC green socket for audio out...and now I got by imgreenrose / February 6, 2010 7:35 AM PST In reply to: Cool.

© Copyright 2017 philgiebler.com. All rights reserved.