Loading...

Home > No Sound > Sound Not Working After Installing New Graphics Card

Sound Not Working After Installing New Graphics Card

Contents

It tells me that I have an ATI HDMI Output, but I do not know what that is exactly, How would I go about getting my sound back? Get the answer kodyparkerOct 14, 2013, 4:40 PM Realtek is not an option under audio settings all I have is the Nvidia options. nMy sound devices look like this: http://imgur.com/a/AkKHg (I have DFX software for improving some aspects of the sound quality to your taste, that's why it is also ticked as green). Did uninstalling the AMD HD audio work? http://philgiebler.com/no-sound/sound-not-working-after-new-graphics-card.html

What did work (as mentioned previously) was adjusting a BIOS setting. You stated that the Realtek drivers were installed, so it should be there. And it still didn't work because after I rebooted it reinstalled itself. I had a similar situation after the recent update from Gforce Experience (Sept/2016) - ended up - UNINSTALLING the sound driver from Nvdia - and *knocking on head twice* appears to check this link right here now

No Sound After Installing Nvidia Graphics Card

JOHNN93Oct 15, 2013, 7:51 AM see if there is a option in the nvidia controll pannel if not unistall drivers remove grphics card re intall other graphics card .uninstall sound drivers It was set to Auto. This computer's default setting is "Auto". DIY Tech 115.870 görüntüleme 5:37 Install a PCI sound card - Süre: 4:14.

But the V/C HDMI is set as the default. In the playback section, reset your speakers (sound card) as the default playback device. However, when you installed the new card it is entirely possible you could have nudged or bumped an audio cable slightly out of place so check that carefully and reseat any Nvidia No Sound My System Specs Computer type PC/Desktop System Manufacturer/Model Number Me OS Win 7 Ultimate x64 CPU FX-8350 @ 4.6 GHz so far Motherboard Asus M5A97 EVO Memory ADATA XPG V1 Series

Everything seems snug.No, I have not tried HDMI or display port as my monitor only has DVI input. #25 Sajin EVGA Forum Moderator Total Posts : 17599 Reward points : 0 No Sound After Nvidia Driver Update Click Apply and then OK.If you are unable to do this, you may need to update Windows Vista. The ultimate starter-thread for new members Follow @teamevga Back to Mobile PCPartPicker Log In Register Australia Belgium Canada Deutschland España France India Italia New Zealand United Kingdom United States Start a Graphic Cards Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is

Setting onboard sound option to on, fixes the issue. Sound And Graphics Card Definition Since I'm using an analog audio jack connected to external Logitech speakers, I need the computer's onboard audio enabled. Help please? #1 36 Replies Related Threads EVGATech_ErinW EVGA Tech Support Total Posts : 730 Reward points : 0 Joined: 2014/06/03 06:51:53 Status: offline Ribbons : 1 Re: No onboard sound FerimerSep 14, 2011, 4:30 AM So I went into all of that, And there is no default audio.

No Sound After Nvidia Driver Update

Put the new card back in. http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/No-sound-after-installing-new-graphics-card-Help-please/td-p/1878831 anyone find a solution to this problem??? No Sound After Installing Nvidia Graphics Card After installing an EVGA GeForce GT 730 card in it, I lost my sound. No Sound After Installing Graphics Card Windows 10 simple fix, but rather stupid for the nvidia drivers to change that setting on its own.

Reply 0 0 « Message Listing « Previous Topic Next Topic » Related Documents Downloading or Updating Software and Drivers for HP ComputersHP PCs - Sleep and Hibernate Issues (Windows 10, 8)HP PCs navigate here By using this site, you accept the Terms of Use and Rules of Participation current community blog chat Super User Meta Super User your communities Sign up or log in Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎01-04-2013 05:36 AM Hi:Unfortunately, I don't have any suggestions you can try.I Crit TV 571.533 görüntüleme 21:31 HowTo - Basics Of BIOS - Süre: 9:34. Nvidia High Definition Audio No Sound

UnolocogringoOct 15, 2013, 2:33 PM This panel shows all available sound devices. No video now after sound card install Freezing on boot up after graphics card driver install. Do the scan again to make sure all entries are removed/deleted.NOTE: Two entries may still appear after multiple cleanings (it should be one or two and no more), this is normal Check This Out Realtek AC'97, in the device manager.

It will either be set to Disabled or Auto.Change that setting to Enabled. Nvidia High Definition Audio Not Plugged In HP being HP I wouldn't be surprised that they have the bios set to auto disable the onboard when a sound card is installed, and the 5670 does have a sound Geri al Kapat Bu video kullanılamıyor. İzleme SırasıSıraİzleme SırasıSıra Tümünü kaldırBağlantıyı kes The next video is startingstop Yükleniyor... İzleme Sırası Sıra __count__/__total__ no sound after installing a new graphics card abdelrahman

You need to tell windows that you want your onboard sound and not the video card sound.

Ask ! If sound is lost again then use the system restore point. (Pazmeister: rjohnson.....YOU ARE A LEGEND, problem solved, i am sendning my missus round to you now so Trey Patrick 931.428 görüntüleme 9:34 How to fix "HDMI unplugged" error in Windows (No sound issue) - Süre: 4:14. Uninstall Nvidia Audio Drivers If you are able to do this and it doesn't work, try re-installing the drivers for the on-board audio (sound card if you have one installed).-Wolf sends FerimerSep 14, 2011, 1:33

Oturum aç 2 Yükleniyor... Otomatik oynat Otomatik oynatma etkinleştirildiğinde, önerilen bir video otomatik olarak oynatılır. I will warn you though that the realtek drivers install is about as long as installing Windows. http://philgiebler.com/no-sound/sound-not-working-after-installing-ubuntu.html would disabling them allow the others to default automatically.

I think that it's the process of entering the sound settings, toggling/untoggling something (anything), then choosing the SAVE & EXIT option itself that does the trick, serving to somehow re-set ( in

© Copyright 2017 philgiebler.com. All rights reserved.