Loading...

Home > No Sound > Sound Not Working In Linux Mint

Sound Not Working In Linux Mint

Contents

No problem, watch this: amixer -c0 scontents The output of the preceding is huge, but if you're any good at all with the AWK parsing language, you can find out anything How can I get the settings to stay put even after reboot. When I first got the graphics card it messed up my sound because the integrated audio got automatically turned off. Password Linux - Newbie This Linux forum is for members that are new to Linux. http://philgiebler.com/no-sound/sound-not-working-in-linux-mint-11.html

If you have more than 2 channels, put the number of channels in the -c argument. I use Ubuntu and believe in sharing knowledge. But no sound is coming. You can do that in mintUpdate, under "View", click "Linux kernels". https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

Linux Mint 17.3 No Sound

Thanks for the help. It worked before. Anyways.. NOTE: oss is the original Linux sound system.

I'll put in place your suggestion with screenshots in this or another article so that others will get benefit, Reply sam says October 2, 2013 at 11:17 pm worked for me I followed the steps above and still no sound. I`ve remove alle pulseaudio and reinstall all alsa. Ubuntu 14.04 No Sound Reply Ganesh Jadhav says January 15, 2014 at 3:46 pm i have just upgraded the system from 12.10 to 13.04 then to 13.10.

Is Ubuntu's possibly not getting PulseAudio right a problem? HOWEVER, the older Acer Aspire One netbook, which had been running Windows XT is another story. What a “Cluster F” this program was (too much like iTunes; wants to do everything, but nothing well). My Laptop is lenovo 300Y410 9QQ.

Tango Icons Tango Desktop Project. No Audio Linux Mint 17 Was really struggling after installation of xubuntu-desktop trashed by sound settings. You can change this preference below. Yesterday I found your solution and it worked, but today it was gone again.

Linux Mint 18 No Sound

Reply Barry says June 27, 2016 at 9:26 am This bit me too. http://superuser.com/questions/852486/linux-mint-and-sound-problems However my usb headset isn't so much as being recognized by the operating system. Linux Mint 17.3 No Sound The above is meant to be informational. Linux Mint No Sound Dummy Output http://ubuntu4me.blogspot.com/2012/0...rd-select.html And in case you did not know this already The MM in your picture of alsamixer down at the bottom.

The other (SP DIF) is what I see when I open alsamixer in terminal. navigate here now i am facing sound problem for each restart. Removing ~/.config/pulse directory, followed by reboot, fixed my problem in Ubuntu 14.04. Happy trails! Linux Mint 17.1 No Sound

You can unmute them by sliding over to the ones that have no values set by pressing keyboard>m by using the right and left arrow key's Then increase the volumes. Bu özellik şu anda kullanılamıyor. share|improve this answer answered Dec 14 '14 at 21:53 user3799003 16116 add a comment| up vote 0 down vote I had the same problem. Check This Out Tried several things.

Driver problems are a pain and a half, so look at alsamixer and pavucontrol to make sure there are no mutes or zero levels. Ubuntu 16.04 No Sound You are currently viewing LQ as a guest. Sometimes there are two active sound cards in a computer: one on the motherboard (a so-called on-board card) and a separate PCI sound card.

This is what the Steve Litt Diagnostic Tools help do.

But yes, I have found people discussing over sound problem because of graphics card. Firmware Version: F4 !!Kernel Information !!------------------ Kernel release: 3.16.0-38-generic Operating System: GNU/Linux Architecture: x86_64 Processor: x86_64 SMP Enabled: Yes !!ALSA Version !!------------ Driver version: k3.16.0-38-generic Library version: Utilities version: 1.0.27.2 !!Loaded i have sound problem ! Ubuntu No Sound sudo apt-get remove -purge alsa-base pulseaudio sudo apt-get install alsa-base pulseaudio I recommend removing this from your article!

Video doesn't work? Reply Abhishek Prakash says July 13, 2013 at 9:32 pm Welcome Reply John says July 9, 2013 at 11:58 am When I run the first command I get: Unloading ALSA sound Now let's see, which of your workspaces has your media player? this contact form Daha fazla göster Dil: Türkçe İçerik konumu: Türkiye Kısıtlı Mod Kapalı Geçmiş Yardım Yükleniyor...

In any case, all is well if ends is well. So everything was working (probably since the very beginning... It worked before. One thing that probably would not cause the sound card to fail to show in lspci or lshw commands would be a lack of drivers.

Your solution of using a force-reload of alsa works great as a work-around. Oturum aç Paylaş Daha fazla Bildir Videoyu bildirmeniz mi gerekiyor?

© Copyright 2017 philgiebler.com. All rights reserved.