Loading...

Home > No Sound > Sound Not Working Ubuntu 13

Sound Not Working Ubuntu 13

Contents

Reply Dan says February 8, 2016 at 9:44 pm No nothing worked for me! It did and after unplugging them the sound came from the pc speakers as if nothing had ever failed. Failed to open output device: pa_stream_writable_size() failed:Connection terminated" Any ideas ? Switch to the "Playback" tab and increase System sounds volume to 100%. Check This Out

You can find your audio CODEC chip name by running this Terminal command: cat /proc/asound/car*/co* | grep CodecPlease try the following command instead, if the previous command does not show the it worked. Adv Reply May 26th, 2015 #3 hans12345 View Profile View Forum Posts Private Message Gee! Reply Carlos Brys says May 19, 2013 at 11:36 pm The first option did not work, but I applied the alternative solution and now I have sound. Check This Out

Ubuntu 14.04 No Sound

Loading... Reply Abhishek Prakash says July 6, 2013 at 12:12 pm Can you try this: https://itsfoss.com/how-to-solve-microphone-not-working-in-skype-quick-tip/ Reply frmdstryr says May 25, 2013 at 3:09 pm Thanks! What extra info can I supply? Exit from alsamixer with the Esc key.

Very handy correction tool if ALSA driver v1.0.25 does not correctly assign sound processing tasks to the hda pin nodes for your sound card's audio codec. Hak5 47,213 views 25:34 How to fix having no sound at all on Kali Linux - Duration: 2:41. The many common suggestion we see is uninstalling and afterwards reinstalling alsa and […] Reply Fix Brightness Control Not Working for Ubuntu 13.10 says: March 20, 2014 at 11:55 pm […] Ubuntu No Sound Output In my case I tried all options but still have no sound on my desktop PC.

Logout and login. Ubuntu 16.04 No Sound Reply greg says: May 7, 2013 at 8:58 am it didn't go so well for me.. Reply sameer says December 23, 2013 at 12:16 pm hii , actually i baught Acer aspire E1-572 core i5 with xubuntu OS when i shut down my laptop that don't shutdown http://askubuntu.com/questions/462503/ubuntu-14-04-sound-suddenly-stopped-working-reboot-did-not-fix In this user interface, you can do the following: Select your correct sound card using F6 and select F5 to see recording controls as wellMove around with left and right arrow

You might want to add Lubuntu 14.04 to this article title if it is applicable? 2. Ubuntu 15.04 No Sound Videos played with VLC, and Gnome Video player played with black screen (and obvs no sound). If someone read me and that happened to you, simply press CTRL+ALT+F1 on your login screen, then enter your user / pass. Muktware 802,873 views 2:43 SOLVED: MacBook Red Light/No Sound - Ubuntu Linux - Duration: 3:23.

Ubuntu 16.04 No Sound

My desktop never failed. I am now going to do a step by step install of additional software and see if anything triggers the change. Ubuntu 14.04 No Sound ALSA was correctly installed or upgraded, but a wrong / old kernel was booted instead of the most recent kernel version. Ubuntu No Sound Hdmi Thanks for replying and suggestion would be greatly appreciated.

The only supported releases of Ubuntu are the ones that are NOT End of Life (EOL) in the following table: https://wiki.ubuntu.com/Releases Step 1 Please exercise caution when running these commands! his comment is here Fixing the sound problem is definitely one of the must to do things after installing Ubuntu 14.04. However, in other apps sound still works fine. This article explain everything nicely. Ubuntu 15.10 No Sound

Any idea? If I try to change the speech-dispatcher file, the RUN flag is already set to "no". But then, there is always a way to overcome these big little problems. http://philgiebler.com/no-sound/sound-on-ubuntu-not-working.html Reply Anthony says: July 28, 2013 at 12:31 am Thanks dude, I did what you wrote there, but I just raised the Master and Speaker volumes which were at 0.

But still I had sound trouble. Ubuntu Sound Dummy Output If such an option exists, change the onboard audio setting in the BIOS from "auto" to "enabled". But no login/logoff sound, no drum.

pacmd list-sinks | grep muted indicates that nothing is muted.

A password prompt is going to show up. Ask Ubuntu works best with JavaScript enabled CLOSE Home Linux distributions Linux tutorials News Frequently Asked Questions Opensource Unix Ask/unixmen Tuesday, November 15, 2016About Us Advertising on Unixmen Become a Contributor Adv Reply Quick Navigation General Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu 16.04 Sound But managed to fix it by reinstalling Alsa and Pulse Audio.

Reply NiteRain says February 13, 2014 at 4:04 am yup, first method worked Reply nico says February 10, 2014 at 9:49 pm after trying everything and nothing seemed to work I I use: killall pulseaudio sudo alsa force-reload kmix and tray icon work fine. Master was set to 100%, headphone to 0. navigate here If at the next start up, you hear the login sound at the lock screen, you know it worked like a charm.

comes only loading logo and then black and mouse cursor T_T. Reply Abhishek Prakash says July 13, 2013 at 9:33 pm Welcome. Hence, it is not a duplicate question. Reply Abhishek Prakash says July 24, 2014 at 9:19 am It is not funny.

I tried all the above suggestions, none of them works (always get errors on the Terminal) and always the same "Dummy Output" after rebooting. Here is a link to instructions to fix several different issues regarding sound but you need section two: http://www.unixmen.com/2012003-howto...lem-on-ubuntu/ . Reply JHG says August 30, 2015 at 9:29 pm amixer -c 0 cset iface=MIXER,name='Headphone Playback Volume' 100% Reply fuad says August 28, 2015 at 9:58 pm mine is ubunutu 14 version Not a single sound problem.

See also ALSA Wiki FAQ [1]. Anyways.. No worries. Then I tried the first and the second alternate method and I could not fix the sound, and worse, now I can not find the sound setting anymore.If you can help,

My only other resolve may be to go to the Mint Mate Debian distro, but I'd like to give Mint Mate Ubuntu a fair chance. If I face issue again, I'll surely update the post with the new fix. The above is meant to be informational. I'm not sure what to do anymore.

Dummy Output had come only once in mint (first boot after installation). I'm good to go.

© Copyright 2017 philgiebler.com. All rights reserved.