Loading...

Home > Not Working > Sound Is Not Working For Internet Videos

Sound Is Not Working For Internet Videos

Contents

exclamation marks come up next to each song on MP11 and the sound icon has dissappeared from the tray. If not, copy it from another PC (that has the same version of Windows) and place the file in the system32 folder. MacAndWindows 222,265 views 6:14 No Audio Output Device Is Installed - Windows 7 FIX IT TUTORIAL - Duration: 5:56. At first my sound still didnt work, after I rebooted, my sound did work. have a peek here

Wednesday, June 20, 2012 4:32 PM Reply | Quote 0 Sign in to vote I face this problem in Chrome so don't think it is any browser specific. The sound is very little. Worked for me. Report John- May 24, 2009 03:54PM Thanks. http://www.city-data.com/forum/internet/247730-no-sound-when-i-play-internet.html

Internet Sound Not Working Chrome

After much digging, I discovered that my browser (IE) requires Adobe flash Player ActiveX. Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... The sound just quit working on day. Select "Run". 3.

Yes, it's called "Missing.reg"--without the quotes, right? I tried the wavemapper stuff - didn't work I tried the huge registry edit dump from this post - didn't work This did. Well first I have search, changed and explored the internet in an attempt to solve my Adobe Flash Player sound problem and all I can say is I am ready to No Internet Sound Windows 10 jaspalding Quote: Originally Posted by presto423 For anyone else that hasn't resolved this problem, check the following link, as I had the same problem that seemed to come out of nowhere.

Report berta- Oct 10, 2009 02:15PM Thank you so much. Sound From Internet Not Working Also, try right clicking said device(s) and selecting "Update Driver" If none show with !s or Red Xs: Select any category then go > Action > Scan for Hardware changes and View detailed profile (Advanced) or searchsite with Search Forums (Advanced) 02-01-2008, 10:28 AM CRock Location: "The Gorge" 905 posts, read 2,703,400 times Reputation: 706 Advertisements Is there a computer http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/no-sound-when-playing-youtube-or-online-videos/b1744059-5d44-4404-b549-ff0fb1b937da Report Sufian_Hakim96- Nov 6, 2009 09:28AM Hey, Thanks for that.

In other words, copy everything (change nothing) starting after the big space below this sentence and all the way to "aux3"="wdmaud.drv". Internet Sound Not Working Windows 7 Report noodles001- Dec 20, 2008 09:43AM thanks alot Allie... SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc. cities, counties, and zip codes on our site: City-data.com.

Sound From Internet Not Working

NOTE********VERY, VERY IMPORTANT.

Best Regards Magon Liu Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer Internet Sound Not Working Chrome The steps are so easy. No Sound On Internet Videos Iphone Report Liz- May 24, 2009 11:43AM Allie, thank you so much.

bmartin, #6 2015/02/10 Evan Omo Computer Support Technician Staff Joined: 2006/09/10 Messages: 7,401 Likes Received: 463 Trophy Points: 1,093 Location: Walnut Creek, California, United States Computer Experience: Intermediate+ Thanks for letting navigate here Its true guys if the fix doesn't work try deleting the drivers 32 (if empty) & then importing the missing.reg file. Thursday, August 22, 2013 6:59 PM Reply | Quote 2 Sign in to vote http://www.youtube.com/watch?v=sswcpZDm9kY Watch the above youtube video. I checked every setting at least three times. No Sound On Online Videos Chrome

it's like Christmas when you get the noise back :) Helpful +5 Report dulce Jan 10, 2010 09:04AM Thanks Allie ...it works..i have sounds now...guys just follow the intructions and u Are you using external amplified speakers? WindowsBBS Forums > Internet & Networking > General Internet > This site uses cookies. Check This Out Report tttvancouver- Jan 19, 2009 10:35PM boy, you are a life saver, it works......, thanks very much....

Click OK/Apply. No Sound On Internet Explorer Mark Forums Read | View Forum Leaders Website Homepage - Site Map - Top Powered by vBulletin Version 3.5.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Here is some general system information: 1.

Thanks Allie & Dstone P.s: Mine was a Vista Home Premium version Report Rockchicx23- Mar 14, 2010 11:57AM Thank you so much, I had tried everything else out there but didnt

my sound does work on the windows site suggested by Lui but nowhere else. Go to: Right click my Computer > Properties > Hardwar > Device Manager > List back here any items that have a Yellow ! Loading... Internet Sound Not Working Windows 10 Report Anonymous- Mar 30, 2010 05:20AM The Registry Editor said that it was imported successfully but I still got no sounds.

If it is already checked, uncheck it, click Apply/OK then go back and recheck it, click Apply/OK. Idk what happend, but Ive been searching for a solution for over a week!!!! Thanks Report biby- Jun 12, 2009 04:08AM hey allie thnx it really help alot love ya :D Report shiny- Jun 12, 2009 10:38AM Wow! this contact form Click "OK". 5.

Report cg11- Jan 24, 2010 08:59PM allie, ive tried this numerous of times but to no prevail, anything you might be able to suggest Report plasticbrummie- Feb 3, 2010 03:43PM running Report Susy- Mar 6, 2009 04:25AM Thanks Allie!!! your speakers should now work for web sounds, no reboot required. ~Allie View all 166 comments Report newer- Dec 14, 2008 02:27AM thank you very much. Finally found the answer.

Right-click on a Flash video to enable or disable hardware acceleration. John Report Mr Scully- May 28, 2009 06:12PM Thanks for the advice, I have saved I under missing reg but when I go to open th file it says "registry editing THANK YOU SO MUCH! Got it?

I had been checking everything I could - sound cards, internet, speakers and nothing would fix the problem. I tried the second fix and I get an error message saying it could not import the missing file because it is not a registry script. Sam iamsam View Public Profile Send a private message to iamsam Find all posts by iamsam #9 02-04-2008, 12:27 AM presto423 Offline Registered User Join Date: Feb 2008 I looked in my registry and found my "Drivers32" key empty.

My computers sound has worked for almost 2 years now. The surround sound works with my Windows Media Player but not with webpages that play music or videos. Helpful +7 Report Jake May 1, 2009 09:41PM all I did to fix the problem was uninstall all my audio drivers and my audio codec (ac3 filter) than installed all them It working for me ..

I rebooted. Over $68,000 in prizes has already been given out to active posters on our forum. Iviewgle 10,602 views 0:41 Triple Your Internet Speed for Free - Duration: 6:40.

© Copyright 2017 philgiebler.com. All rights reserved.