Loading...

Home > Sound Blaster > Sound Blaster X-fi Mic Not Working Windows 7

Sound Blaster X-fi Mic Not Working Windows 7

Contents

Then double-check that the same is true in TS2/TS3 - I think by default they have "default device" which should be the same as in sound control panel, but either can by crabdog › Campfire Audio Andromeda by PeterPangea › Beyerdynamic T51P by Mightygrey › Focal Utopia by Allanmarcus › Schiit Audio Ragnarok by Trerit View: More Reviews New Articles › FiiO How to Uninstall Sound Drivers in Windows XP How to Troubleshoot No Sound in Windows 7 Can't Change Screen Resolution on a Laptop M Is DIY in your DNA? Windows 7 64-bit on a Core i7 system with 12 gigs of ram. http://philgiebler.com/sound-blaster/sound-blaster-not-working-with-windows-7.html

Pill Monster View Public Profile Find all posts by Pill Monster (#23) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Well for all of you having this problem, be sure that your line-in in the recording tab is disabled, and put your mic as default recording device. Featured Stories Sennheiser x Massdrop HD6XX Review / Preview Upcoming Event: CanJam NYC 2017 (February 4-5, 2017) Upcoming Event: CanJam Singapore 2017 (March 11-12, 2017) Topics Discussed productCreative select the box under mic, and the one under midi should automatically uncheck. 02-07-2009, 06:53 PM #28 mattkrueg Registered Member Join Date: Feb 2009 Posts: 1 OS: xp http://www.techsupportforum.com/forums/f23/solved-creative-sound-blaster-x-fi-mic-not-working-232067-2.html

Creative Sb X-fi Microphone Jack

You can read threads as a guest, but you have to register before you can post. im not sure how mine got switched but this worked for me I cannot get my microphone working either. My System Specs Computer type PC/Desktop System Manufacturer/Model Number Me OS Win 7 Ultimate x64 CPU FX-8350 @ 4.6 GHz so far Motherboard Asus M5A97 EVO Memory ADATA XPG V1 Series I know i've set something wrong because earlier i clicked on one of the tabs and i could hear my voice through the mic into the headset but i don't know

Privacy statement  © 2016 Microsoft. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. Friday, November 20, 2009 10:39 AM Reply | Quote 0 Sign in to vote Go to this link and read the connect a microphone drop down, helped me a bit just Creative Sb X-fi Windows 10 Driver Proposed as answer by KEDLogic Friday, August 28, 2009 7:22 PM Saturday, August 22, 2009 9:50 PM Reply | Quote 0 Sign in to vote Hi.

MS needs to fix this. i had this problem too!! My System Specs Computer type PC/Desktop System Manufacturer/Model Number My Own Build OS Windows 7/10 64 bit CPU Intel i7 3770 Motherboard ASRock Z77 Professional Fatal1ty Memory 16GB GSkill Ripsaw F3-14900CL9Q-16GBXL just seems odd that it seems to of changed itself all of a sudden Flexi Jack auto detection being flaky and sometimes deciding a mic is line-in is not too uncommon.

Sunday, January 18, 2009 11:22 PM Reply | Quote Answers 0 Sign in to vote i'm having a problem with my mic in windows 7 too. Creative Console Launcher Windows 10 i've made sure to check the box so that windows listens to this device. If I reset machine, win7 install the driver automatically at the start and doesnt work anymore. Mic works fine on other PC and I've updated to latest driver, restored defaults, set to mic in, tried on Windows recorder, but nothing!

Creative Console Launcher

Search Forums Show Threads Show Posts Advanced Search Tag Search Go to Page...

Thread Tools Display Modes
Mic won't work, any help https://social.technet.microsoft.com/Forums/windows/en-US/0e637a61-f960-45d3-9b92-fc2eda8de773/microphone-doesnt-work-in-7?forum=w7itprohardware aphex182 View Public Profile Find all posts by aphex182 (#17) Pill Monster Banned Videocard: 7950 Vapor-X 1100/1500 Processor: AMD FX-8320 @4.7 Mainboard: ASUS Sabertooth 990FX R2 Memory: 8GB HyperX Creative Sb X-fi Microphone Jack To help expedite a resolution and alleviate some of the more common issues here is some background…     My system is a desktop, setup as a duel boot rig with Sound Blaster Mic Not Working Please try the request again.

Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows navigate here Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Full Review Sony MDRZ1R Signature, Hi-Res Headphone, Black Reviewed by thatonenoob Sony MDR-Z1R A Closed Back Flagship Standard |PREVIOUS REVIEW|REVIEW INDEX| NEXT REVIEW | INTRODUCTION Find Your Way Back aphex182 View Public Profile Find all posts by aphex182 (#21) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: Creative Audio Control Panel Windows 10

one is an analog headset that plugs into the sound card, and the other is a usb microphone built into his monitor.  when i open the recording devices menu, under both which judging by the person above and the length of time between posts, you don't. AFAIK it's been fixed in the latest release. http://philgiebler.com/sound-blaster/sound-blaster-mic-not-working-windows-7.html But here the thing I dont just use the mic for games.

im not sure how mine got switched but this worked for me Man, thank you so much! Sound Blaster X-fi Drivers trying to sort this before work so i'm rushing a bit aphex182 View Public Profile Find all posts by aphex182 (#2) lysaer Maha Guru Videocard: Go to settings (bottom middle of the window) and click the "Flexi Jack" tab.

Mic not working on Creative X-Fi Titanium help needed Thread Tools Show Printable Version October 6, 2010,16:23 #1 Kuroidoragon View Profile View Forum Posts View Forum Threads Senior Firefly Joined Mar

Thanks in advance. 05-01-2010, 04:34 PM #30 bennnery Registered Member Join Date: Apr 2007 Posts: 1 OS: xp Hey my man YOu need to run the Creative Console Sound & Audio Creative Sound Blaster X-Fi Xtreme AudioHi, im running windows 7 (7100) 32 bit. out of box M Get Weekly DIY Guides & Inspiration Life Made Easier. Sound Blaster Drivers This is kinda workaround instead of a hard fix coz we're supposed to have both Mic and Line In working.

lysaer View Public Profile Find all posts by lysaer (#3) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: Wednesday, April 07, 2010 10:32 AM Reply | Quote 0 Sign in to vote I have the same problem, mic doesnt work but the sound is fine. By reading above, it seems like I'm not alone in this. http://philgiebler.com/sound-blaster/sound-blaster-not-working-windows-7.html Im looking at Sound Blaster X-Fi Xtreme Audio 70SB104000001 Creative Labs Online Store (UK) | Sound Blaster | Buy Creative PCI Express X-Fi Xtreme Audio I am running windows seven home

No where in any of the settings have I found somewhere to indicate exactly what I have plugged into this stupid "multi-port" thing. One of those was the unavaible mic. Full Review Focal Elear Reviewed by AnakChan IntroductionAs with the Focal Utopia, the Elear requires pretty much no introduction. Yesterday i've installed this sound card and everything works fine but no microphone.

© Copyright 2017 philgiebler.com. All rights reserved.