Loading...

Home > Sound Not > Sound Not Working In Bodhi Linux

Sound Not Working In Bodhi Linux

using the link below I uninstalled pulseaudio, (via sudo apt-get purge pulseaudio*) which didn't do anything, so then I reinstalled pulseaudio and still had no sound, then I installed pavucontrol and Bringing whale meat in to the EU Why do solar planes have many small propellers instead of fewer large ones? There is a post over in the Bodhi Linux forum about sound not working, but I haven't yet tried the suggestions there. Add to Want to watch this again later? have a peek here

The sound icon does not open when I click it. The on-screen volume indicator works when I turn it up and down, but no sound. I have also had Mint, Zorin, Fedora 16, Vector and Ubuntu 11.10 on this rig and all have been able to run the sound card when it was selected. If you run:alsamixer in terminal does it show your device and let you mute/unmute devices and adjust the levels?Does your sound card work in other Linux distributions? http://forums.bodhilinux.com/index.php?/topic/7167-no-sound-coming-out/

Linux Family 8,622 views 6:15 Dual Boot Nexus 7 Tutorial - Duration: 15:18. If you download a youtube video does it then play properly with smplayer? blnlx View Public Profile Find all posts by blnlx #12 3rd January 2015, 06:30 PM smr54 Offline Registered User Join Date: Jan 2010 Posts: 6,749 Re: No sound

Now I just need a way to make the second device the default.Again checking the documentation I got the answercopy and paste the following into the file then save it.pcm.!default { Have you read my question at all? See also: https://bbs.archlinux.org/viewtopic.php?id=127480 http://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ http://www.troubleshooters.com/linux/sound/sound_troubleshooting.htm share|improve this answer edited Aug 25 '14 at 0:35 answered Mar 17 '14 at 1:35 Dave Jarvis 5111417 In case anyone has the issue Thanks advance for your help here are some outputs of my sound card:00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device 9902 Subsystem: Hewlett-Packard Company Device 18a7 Flags: bus master,

mved my ~/.config/pulse file away and killed pulseaudio again. Sign in to add this video to a playlist. If you need to reset your password, click here. Think about it this way, from a 30k+ perspective.

permalinkembedsaveparentgive gold[–]Leader2lightModel | Distro | Kernel 0 points1 point2 points 2 years ago(9 children)I have this same issue. YouTube on Epiphany has sound. e.g.: Code: $ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: PCH [HDA Intel PCH], device 0: ALC892 Analog [ALC892 Analog] Subdevices: 0/1 Subdevice #0: subdevice #0 card During my free time I like to write code, ride my bicycle and play with my two cats.

Where has the 'distance matrix' tool gone in QGIS 2.18.0? have a peek at these guys The browser sound is being output to the HDMI sound device and as long as the PC is not connected to a device capable of outputing audio (a TV, for example) What I mean by this is that, for example, if I install hplip, scanning won't work unless I install a package that comes with Gnome--so if the developer was testing with Although, it may just be me, my hearing is going out in my old age :) permalinkembedsaveparentgive gold[–]Boraxplunder[S] 0 points1 point2 points 2 years ago(0 children)Uh-oh, when I backspace in terminology the little

Bodhi won't detect a sound system or produce sound either with the sound card or the mobo device. navigate here for that you can use the following command (no need to be root):cat /proc/asound/cardsThe output should be something like0 [Generic ]: HDA-Intel - HD-Audio Generic However, SMTube plays YouTube directly in SMPlayer with sound. GitHub - LinkedIn -Twitter - Google+ Back to top Report #3 Elw3 Elw3 Moderators 1726 posts Posted 13 December 2012 - 08:49 AM simple saying: its a known bug.

Thanks everyone! Pulseaudio hasn't broken sound for me in a few years now, though I remember I used to have to remove the alsa-pulseaudio plugin or something with a similar name. pacmd list-sinks | grep muted indicates that nothing is muted. Check This Out Up next Ubuntu with LXDE on Nexus 7 - Duration: 8:56. 0xabad1dea 39,198 views 8:56 How To Install Kali On Nexus 7 [2016] High Quality - Duration: 26:25.

How do I get the last lines of dust into the dustpan? Reading the review it appears Bodhi is far from proper release. Again, desktop environment cannot be a suspect as Firefox has had sound before I switched to HDMI.

Browse other questions tagged pulseaudio alsa or ask your own question.

The videos stream for about 5 seconds without audio then freeze. Why didn't "spiel" get spelled with an "sh"? The time now is 11:19 PM. For details and our forum data attribution, retention and privacy policy, see here Skip to content Menu Tutorials/Tips Linux Windows Phone Other Interesting OS Link Browser Games News YouTube VaiPui BoredTech

Not the answer you're looking for? After my sound stopped I restarted it to see if that would solve anything. User Name Remember Me? this contact form Eric Carter 183,210 views 5:26 Arch Linux natively on Nexus 7 2013 - Duration: 2:26.

I've replaced the SSD with a 128Gb one too. PLEASE HELP permalinkembedsavegive gold[–]Boraxplunder[S] 0 points1 point2 points 2 years ago(8 children)I don't know if I had to uninstall/reinstall pulseaudio, but I found going to the terminal and typing "sudo apt-get pavucontrol" and None of the answers on that question [...] seemed to have done anything.A question is not a duplicate if it is not solved by the other question ;) –Madara Uchiha May Still, I would like to understand why the YouTube movie is playing without flash-plugin.

http://imgur.com/a/Xzqst permalinkembedsaveparentgive gold[–][deleted] -1 points0 points1 point 2 years ago(7 children)Can you guys post exactly which C720 model you have? Reinstalling is not going to affect any user settings as they are in /home , so it the problem is with a user setting, such as mute, the problem will persist. How to check whether a partition is mounted by UUID? Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next.

Transcript The interactive transcript could not be loaded. Sound is working.

© Copyright 2017 philgiebler.com. All rights reserved.